1600-motor i X1/9:an....

Moderator: Ingper

Ingper
Inlägg: 405
Blev medlem: 26 apr 2006, 17:45
Ort: Bankeryd
Kontakt:

Re: 1600-motor i X1/9:an....

Inlägg av Ingper »

Nu är den fula plastbaljan utbytt mot ett rostfritt expansionskärl. Satt enligt uppgift som original på någon eller några få årsmodeller.
Ett kylarlock med spak för att släppa trycket hittade jag på ebay :D
Bilagor
P1030233.JPG
P1030233.JPG (103.86 KiB) Visad 8016 gånger
Ingemar E.
X1/9 -80, X1/9 -84 (frugans), Skoda Superb -19 samt en A3 -13
Och så dotterns "projektbil" Skoda Fabia -09 och sonens Volvo V50 -06
Wolf
Inlägg: 1
Blev medlem: 31 jul 2008, 12:53
Ort: Blekinge

Re: 1600-motor i X1/9:an....

Inlägg av Wolf »

Har nu läst hela din bygg-tråd.
Måste säga att jag är grymt imponerad av ditt engagemang, kunnande samt mod.
Skall bli spännande att få se bilen vid nästa träff.
/Kenny
Tälta är kul!
/Kenny
Ingper
Inlägg: 405
Blev medlem: 26 apr 2006, 17:45
Ort: Bankeryd
Kontakt:

Re: 1600-motor i X1/9:an....

Inlägg av Ingper »

Tack, Kenny !

Jag har f.ö. haft två tillfällen när bränslepumpen inte "kommit igång" och fått upp något bränsle. Båda gångerna har det hjälpt att lossa utloppsslangen och sätta fingret för hålet, dvs skapa lite mottryck för pumpen, och sedan snabbt tillbaka med den. Har provat med en backventil också, men problemet verkar kvarstå.

Läste instruktioner häromdagen på Misabs sida på en snarlik membranpump som de säljer (fast till tredubbla Biltemapriset), och där upplystes det om att "pumpen behöver mottryck för att fungera bra i vissa applikationer och dessutom få lång livslängd". Hmmm.... :shock:

Min pump satt högst upp i motorrummet, med rena utförslöpan ner till gasaren och sedan tankreturen. Flyttade därför idag ner den till balken framför växellådan. Jag har ju stänkskydden kvar på några ställen i motorrummets botten, så den kan nog sitta här utan att smutsas ner totalt. Inte den mest servicevänliga placeringen, men nu fungerar det nog bättre.
--------------------
Har avverkat några mil nu, och egentligen tycker jag bilen är för ljudlig vid 1500-2000rpm - inne i kupén. Visst var det "grövre" ljud redan med mitt gamla avgassystem (rostfri originalkopia) p.g.a. högre komp och större cylindervolym, men med CSC-systemet som har fullt friblås blir det nästa för bra. Fast det tycker inte sonen - han tycker den ska låta såhär. Bättre bottendrag inbjuder ju till att glida runt på femman i 40-50km/h, men där är den som mest "rå" i tonen. Motorsången är lite hårdare också, vilket märks mest på låga varv. Vet att Rolwen lagt ner en del möda på att balansera sin version, och det är nog inte fel. Skulle egentligen velat ha mjukare upphängningar, men den ökade rörelsen finns inte spelrum för.
I landsvägsfart är det dock faktiskt tystare och låter inte störande mycket. Visst, jag har haft en extremt tyst X1/9 innan så jag tycker ju allt låter för mycket nu. Har ju t.o.m. tyckt familjens Bertone i original "dånar" lite mycket.
Friblåssystemet gjorde dock mätbart på motorns kraft, så egentligen vill jag ju ha det kvar. Bara dämpa mer på 1500-2000 rpm....
Bilagor
1600_52.jpg
1600_52.jpg (30.26 KiB) Visad 7990 gånger
1600_51.jpg
1600_51.jpg (24.98 KiB) Visad 7990 gånger
Ingemar E.
X1/9 -80, X1/9 -84 (frugans), Skoda Superb -19 samt en A3 -13
Och så dotterns "projektbil" Skoda Fabia -09 och sonens Volvo V50 -06
Ingper
Inlägg: 405
Blev medlem: 26 apr 2006, 17:45
Ort: Bankeryd
Kontakt:

Re: 1600-motor i X1/9:an....

Inlägg av Ingper »

Säg den glädje som varar....
Pumpen började läcka. Rejält. Skaffade en annan likadan - och den hade ännu uslare sugkraft och lyckades inte dra upp bränsle från tanken alls ! Gick tillbaks och hade en smärre diskussion med Biltemapersonalen om att den inte fungerade, för när de spänningssatte den och satte fingrarna för så fanns ju ett visst tryck. En annan pump plockades fram och provades, varvid tjejen som stod bredvid och datorn någon meter bort fick sig en rejäl skvätt drivmedel på sig :lol: . Det var lite bättre tryck i det exemplaret.

Men detta var alltså exemplar nr 3 som jag nu var tillbaka med. Det är verkligen en dålig kinakopia på en tysk kvalitetspump ! Köpte istället en annan kinakopia, fast av en Facet-pump som samma ställe säljer för på kronan samma peng. Kanske lite högt maxtryck, men returen borde ta hand om det så det aldrig blir så högt. Den fungerade perfekt med en gång (se bild) och framförallt - den är mycket tystare. Membranpumpar (som den första) påstår ju Misab, Biltema m.fl. är tystare, men jag vill påstå att det på just dessa exemplar är tvärtom. Eller rättare sagt att Biltemas kinakopia på membranpumpen inte bara är dålig utan också osedvanligt ljudlig.
Bilagor
1600_53.jpg
1600_53.jpg (40.44 KiB) Visad 7976 gånger
1600_54.jpg
1600_54.jpg (12.12 KiB) Visad 7976 gånger
Ingemar E.
X1/9 -80, X1/9 -84 (frugans), Skoda Superb -19 samt en A3 -13
Och så dotterns "projektbil" Skoda Fabia -09 och sonens Volvo V50 -06
Ingper
Inlägg: 405
Blev medlem: 26 apr 2006, 17:45
Ort: Bankeryd
Kontakt:

Re: 1600-motor i X1/9:an....

Inlägg av Ingper »

Nu har jag nog lyckats knyckla ihop ett 2" friflödessystem med hyfsat långt främre rör och dubbla dämpare i byrålådan bakom motorn. Fattas några upphängningar och svetsning av ett par rör, men nu verkar det gå att få ihop.

Liiiite mycket nerhäng under bilen på det främre röret, men det är nog bara att acceptera. Det är dels svårt att smita in på ett bättre sätt, dels är det systemets varmaste rör och bör ligga så fritt och långt ner/ut som möjligt. Över övre dämparen skall det sitta en värmesköld sedan.

Om några dagar vet jag hur mycket det låter, och om det är fritt från resonanser i de lägre registren - som jag hoppas. Om det mot förmodan låter för lite, kan jag ändra ena dämparen till en med samma ändmått men med annan dämpkaraktär.
Bilagor
1600_55.jpg
1600_55.jpg (23.12 KiB) Visad 7958 gånger
Ingemar E.
X1/9 -80, X1/9 -84 (frugans), Skoda Superb -19 samt en A3 -13
Och så dotterns "projektbil" Skoda Fabia -09 och sonens Volvo V50 -06
rolwen
Inlägg: 135
Blev medlem: 14 jan 2010, 22:56
Ort: 57034 Bruzaholm

Re: 1600-motor i X1/9:an....

Inlägg av rolwen »

Hej
Jag håller på och plockar med min nya motor igen och jag håller med om att CSC systemet
tröttnar man på det låter för högt
Har du fått klart avgassystemet, låter det lite dovare men ändå "gott"???
///rolwen
Ingper
Inlägg: 405
Blev medlem: 26 apr 2006, 17:45
Ort: Bankeryd
Kontakt:

Re: 1600-motor i X1/9:an....

Inlägg av Ingper »

Ja, det har jag. Det är acceptabelt nu, även för långresor.
Men det var en kamp, eftersom rörlängden är svår att få upp och att jag inte ville gå ner från 2" (har ju lite mindre avgasventiler som du ju vet). Sitter nu en förstadämpare från Raka Rör som inte är fullflödes (som Simons) men ändå med bra flöde som fick ner ljudet tillräckligt. Jag har dock kvar en del lågfrekventa resonanser som får olika saker att skallra i bilen....

Ett tag körde jag med en hemmagjord insats i slutröret, då den stora öppningen inte enbart är av godo. Bromsade avgaserna en del, men gjorde stoooor nytta på låga frekvenser.
Ingemar E.
X1/9 -80, X1/9 -84 (frugans), Skoda Superb -19 samt en A3 -13
Och så dotterns "projektbil" Skoda Fabia -09 och sonens Volvo V50 -06
rolwen
Inlägg: 135
Blev medlem: 14 jan 2010, 22:56
Ort: 57034 Bruzaholm

Re: 1600-motor i X1/9:an....

Inlägg av rolwen »

Hej
Jaha då räcker inte med en stor ljuddämpare plus slut-rör med dämpinsats typ nått liknande dessa som jag hoppades på ???
http://shop.j-spec.se/sv/artiklar/rostf ... -80mm.html
https://www.blueride.se/slutror-krom-ro ... e=kelkoose
Denna ljuddämparen ligger på e-bay om du eller nån annan har sett eller lyssnat på den så kom gärna med åsikter

http://www.ebay.com/itm/MARMITTA-SPORT- ... h#shpCntId
Ingper
Inlägg: 405
Blev medlem: 26 apr 2006, 17:45
Ort: Bankeryd
Kontakt:

Re: 1600-motor i X1/9:an....

Inlägg av Ingper »

Fördelen med dämparen du länkar till är ju möjligen att den inte är fullflödes (=rör man kan titta rakt genom) samt att utblåsen är flera med mindre diameter.
Ingemar E.
X1/9 -80, X1/9 -84 (frugans), Skoda Superb -19 samt en A3 -13
Och så dotterns "projektbil" Skoda Fabia -09 och sonens Volvo V50 -06
Skriv svar